top of page

Office Maker nicht von der Log4Shell-Sicherheitslücke betroffen

Im Dezember 2021 wurde eine schwerwiegende Sicherheitslücke in der Log4j-Bibliothek entdeckt, die von vielen auf Java basierenden Programmen verwendet wird.


Die Office Maker-Software ist nicht in Java geschrieben und daher nicht betroffen. Nur der in Office Maker Staff integrierte Swissdec-Transmitter verwendet Java während der Übertragung, aber die Version seiner Log4j-Bibliothek ist nicht von der Sicherheitslücke betroffen.


Daher können wir alle Office Maker-Benutzer beruhigen. Unsere Software gefährdet sie nicht.




Comments


Archives
bottom of page