top of page

Office Maker not affected by the Log4Shell security flaw

A serious security flaw was discovered in December 2021 in the Log4j library used by many software running on Java.


The Office Maker software is not written in Java and is therefore not affected. Only the Swissdec transmitter integrated in Office Maker Staff uses Java during transmission, but the version of its Log4j library is not affected by the security flaw.


Therefore, we can reassure all Office Maker users. Our software does not put them at risk.




Comments


Archives
bottom of page